Sunday, October 18, 2009

Install Adobe Reader in Ubuntu 9.10


You can install the official Adobe Reader in Ubuntu 9.10 (Karmic Koala).
Download .deb package from here called Linux- x86 (.deb)

The download weighs in at a heavy 60.5 MB

The system requirements are:

  • 32-bit Intel Pentium processor or equivalent
  • LSB (Linux Standard Base) 3.1 compliant systems including Red Hat® Linux WS 5, SUSE® Linux Enterprise Desktop (SLED) 10, and Ubuntu 6.10
  • GNOME or KDE Desktop Environment
  • 512MB of RAM (1GB recommended)
  • 125MB of available hard-disk space (additional 75MB required for all supported font packs)
  • GTK+ (GIMP Toolkit) user interface library, version 2.6 or later
  • Firefox 1.5 or later, Mozilla 1.7.3 or later


2 comments:

Related Content

Related Posts with Thumbnails